Ilmanpuhdistimen Wi-Fi-yhteysongelmat

Päivitetty viimeksi 27.7.2022 15.57

Ongelma

  • Ilmanpuhdistinta ei voi yhdistää kotireitittimeen
  • Ilmanpuhdistin ei yhdistä reitittimeen.
  • Ilmanpuhdistin ei yhdistä Wi-Fi-verkkoon

Koskee

  • Pure A9 -sarjan ilmanpuhdistimet
  • Well A5/A7 -sarjan ilmanpuhdistimet

Ratkaisu

1. Varmista, Wi-Fi-yhteytesi toimii ja ilmanpuhdistimesi on reitittimen kantaman sisällä.


2. Varmista, että olet kirjoittanut Wi-Fi-verkon salasanan oikein.


3. Käytä toista Wi-Fi-lähdettä.

Voit käyttää esimerkiksi älypuhelinta, joka on yhdistetty eri Wi-Fi-lähteeseen.


4. Aloita laitteen yhdistäminen ja seuraa sovelluksen ohjeita.


5. Varmista, että olet valinnut sen Wi-Fi-lähteen, johon haluat muodostaa yhteyden.


6. Kun ilmanpuhdistin on yhdistetty onnistuneesti, pidä sitä kytkettynä vähintään 15 minuutin ajan.


7. Tarkista, että ohjelmisto on päivitetty.

Tiedot löytyvät Electrolux-sovelluksesta.

Jos päivityksiä on saatavilla, suorita ne ennen kuin yrität uudelleen yhdistää ilmanpuhdistimen reitittimeen.


8. Yhdistä laite omaan reitittimeesi.

Syy

  • Ilmanpuhdistimen ohjelmistoa ei ole päivitetty.
  • Ilmanpuhdistin ei ole reitittimen kantaman sisällä.